1
Vote

not work with orchard >=1.81

description

because of Script.Require("jQueryDateTimeEditor").AtFoot();
jQueryDateTimeEditor not exist now

comments

dalmore wrote Mar 20, 2015 at 1:13 PM

i developed wit the 1.8.1 sources to minimize exactly those issues.

I will investigate and folloup wit a fix. Unfortunately this will not be before sunday.

jkunkle wrote Jan 21, 2016 at 6:34 PM

I'm getting the same error. Was there ever a fix for this?

dalmore wrote Jan 22, 2016 at 10:07 AM

No, there wasn't. I have very spare time for continuing to support this module. This might change in the future but i can't promise anything